iWinbox - My Winbox by Zhipeng Pan (Universal)
Released: Sep 3, 2016
Version: 2.8
Size: 37 MB
Deal Alert
Get notified when iWinbox - My Winbox goes on sale or free

Price History

Ranking - Utilities (iPhone)

Ranking - Utilities (iPad)

iWinbox - My Winbox

Zhipeng Pan
Manage your MikroTik RouterOS v4/v5/v6 devices anywhere, anytime with iWinbox. The app is based on API and API-SSL. You can use this app on both iPhone and iPad.

First get the app with following functions: 3 devices management, Status tab, read/write configs. Unlock other features with In App Purchase.

Device Management
• Multi device management, comment and filtering.
• Readonly mode.
• Secure your devices with port knocking and API-SSL. locked.
• Status bar to show whether it is connectable.
• iCloud syncing! Backup your device list and restore them. locked.

Status Tab(v4/v5/v6)
• Resource monitoring. version, uptime, cpu load, memory usage.
• Live chart for cpu load and free memory.

Configs Tab(v4/v5/v6)
• Full features. You can view/edit most settings.
• Filter the list items.
• Enable/disable/delete/comment list items.
• Show description of Mikrotik Documentation when editing a field.
• Safe form editing, only save/update changed attributes.
• Be able to run System Scripts and get running result.
• System shutdown/reboot.

Traffic Tab(v4/v5/v6)
• Live Tx/Rx charts of interfaces.
• Live Tx/Rx charts of simple queues.

Tools Tab(v5/v6)
• Netwatch settings.
• Ping, Bandwidth Test, Flood Ping, Ping Speed.
• IP Scan, MAC Scan.
• Profile, Torch, Traceroute.

SNMP Monitoring Tab(v5/v6)
• In one hour/Hourly/Dayly/Monthly Graphs.
• Resources usage, eg: CPU, memory, HDD.
• Interface bytes in/out.
• Queue bytes in/out.
• DHCP lease count.
• Wireless registration table entry count.
• Hotspot user rates in/out.
• Get metrics every ten minutes.

• Enable API service.
/ip service set api disabled=no port=8728
• Accept API port in firewall.
/ip firewall filter add chain=input comment="Accept iWinbox" dst-port=8728 protocol=tcp place-before=0
• Try to connect to your router in LAN first.


Adding New Devices
- Tap on ‘+Add a new device’ at the bottom.
- Fill host, port, username and password. Readonly mode or comment is optional.
- Tap on 'Save button' at the top right.
- Tap on the device you just added to connect to the device.

Edit/Delete Devices
- Click ellipsis button on a device.
- Tap on 'Edit' or 'Delete' button.

Having any other questions?
- Click the Menu button at top left corner in Devices page.
- Click the Feedback button.


"This is amazing and powerful app allow you to control almost everything in the routerOS. The interface is different to web and winbox but, it doesn't matter, you are allow to control and monitor your devices. Is very stable, fast, small and everything is pretty good."
- Hgonzale

iWinbox's goal is to build the best MikroTik RouterOS toolset on the planet! Feel free to contact us by email.

What's new in version 2.8
* Fix some connection issues.
* Add Interface LTE.
* Other improvements for speed and reliability.
Screenshot #1 (iPhone)
Our verdict: Good
  • ➜ iWinbox - My Winbox is a highly rated app (4-star).
  • ➜ It is currently 73% off its regular price.
  • ➜ The app is also at the lowest price we've seen.
Related Apps
5-0 Radio Police Scanner

Universal App - Designed for iPhone and iPad

Developer: Smartest Apps LLC || Version: 40.0

Private Browsing Web Browser

Universal App - Designed for iPhone and iPad

Developer: SavySoda || Version: 11.1

iCab Mobile (Web Browser)

Universal App - Designed for iPhone and iPad

Developer: Alexander Clauss || Version: 9.10.7